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Quick Reference 

Inventory    

Receivables Management  

Payables Management  

Fixed Assets    

Analytical Accounting   

Payroll     

General Ledger   

1. Complete the posting procedures and the closing procedures for other 
modules. 
 
Only follow this step if General Ledger is integrated with other modules. If General Ledger is not 
integrated with other modules, skip this step.  

a.  Post final transactions in all the modules except in General Ledger. 

b.  Complete the month-end procedure and the quarter-end procedure for all the modules except for 
General Ledger.  

c.  Complete the year-end closing procedures for each module in the following order:  
 Inventory 

 

1. 
Post all transactions for the year. 
 
Make sure that all Invoicing transactions, Sales Order Processing transactions, 
and Inventory transactions for the current year have been entered and then 
posted before you close the year. This is true so that historical information is 
accurate for the year you are closing, and year-to-date amounts are 
accurately stated for the new year. If you want to enter future-period 
transactions before closing the year, create a new batch that has new 
transactions. However, do not post the batch until after the year has been 
closed. 

2. Reconcile inventory quantities. 
 
Reconcile quantities for all items by using the Reconcile Inventory Quantities 
window to make sure that your Inventory Control data has not become 
damaged during the year. To open the Reconcile Inventory Quantities 
window, follow one of these steps:  
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• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft 
Dynamics GP menu, point to Utilities, point to Inventory, and then 
click Reconcile. 

• In Microsoft Dynamics GP 9.0 and in earlier versions, point to 
Inventory on the Utilities menu, and then click Reconcile. 

If any differences are found during the reconcile process, the quantities will be 
adjusted. If adjustments are made, they will be reflected on the Reconcile 
Report. Additionally, any serial numbers and lot numbers that were added for 
the adjusted items are included. If you want to change these serial numbers 
and lot numbers, you can use the Item Transaction Entry window. Enter 
decrease adjustment transactions to remove the existing serial numbers and 
the existing lot numbers. Then, enter increase adjustment transactions to 
enter the correct serial numbers and the correct lot numbers. To open the 
Item Transaction Entry window, point to Inventory on the Transactions 
menu, and then click Transaction Entry. 

3. Complete a physical inventory count, and then post any adjustments.  
a.  Use the Stock Calendar Maintenance window to set up and then 

maintain information about when stock counts can be performed and 
about which days will be counted when the system calculates 
suggested dates for the next stock count for a specific item-site 
combination. To open the Stock Calendar Maintenance window, follow 
one of these steps:  
• In Microsoft Dynamics GP 10.0, point to Tools on the 

Microsoft Dynamics GP menu, point to Setup, point to 
Inventory, and then click Stock Calendar. 

• In Microsoft Dynamics GP 9.0 and in earlier versions, point to 
Setup on the Tools menu, point to Inventory, and then click 
Stock Calendar.  

 

b.  The Stock Count Cycle Assignment window can be used if you want to 
assign one stock count frequency to many items. To open the Stock 
Count Cycle Assignment window, point to Inventory on the Cards 
menu, and then click Count Cycle Assignment.  

c.  Create a Stock Count Schedule. A Stock Count Schedule is a list of the 
specific items at a specific site that will be counted during a specific 
count. When you start a stock count schedule, the quantity on hand 
for each line in the stock count schedule is captured. Later, the actual 
count number quantities will be compared to the captured values to 
create default variance transactions. Stock Count Forms can be 
printed during this process. To open the Stock Count Schedule 
window, point to Inventory on the Transactions menu, and then 
click Stock Count Schedule. 

d.  Use the Stock Count Entry window to enter information about the 
results of your stock counts. When you process a stock count, 
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variance transactions are created. If the Autopost Stock Count 
Variances check box is selected, the transactions will also be posted. 
To open the Stock Count Entry window, point to Inventory on the 
Transactions menu, and then click Stock Count Entry. 

Instead of following step 3, you can manually create your adjusting entries. 
To do this, print a Physical Inventory Checklist by using the Inventory Activity 
Reports window, and then perform a physical count of your Inventory Items 
to verify that quantity on hand amounts are accurate for all Items. To open 
the Inventory Activity Reports window, point to Inventory on the Reports 
menu, and then click Activity.  
 
If there are any differences, enter the necessary adjustments in the Item 
Transaction Entry window, and then post the transactions. To open the Item 
Transaction Entry window, point to Inventory on the Transactions menu, 
and then click Transaction Entry. 

4. Print additional reports. 
 
Print any additional reports that you will need for planning or for your 
permanent records. The suggested reports are as follows:  
• Stock Status Report 

• Purchase Receipts Report 

• Turnover Report 

• Transaction History Report 

• Serial Number List 

• Lot Number List 
To access the Reports palette, point to Inventory on the Reports menu. Use 
selections from the Inventory Reports palette to print these reports. If you 
plan to remove sold purchase receipts during the year-end closing process, 
we recommend that you print the Purchase Receipts Report to review the 
receipts that will be removed. 

5. Make a backup. 
 
Make a backup of all company data. This is true so that you will be able to 
recover quickly should a power fluctuation or other problem occur during the 
year-end closing procedure.  

6. Close the year. 
 
Closing a year performs the following tasks:  
• Transfers all summarized current-year quantity (cost and sales 

amounts) to transaction history for the Items for which you have been 
keeping summarized sales history. 

• Updates the amount in the item's Beginning Quantity field to the 
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Quantity on Hand field at each site. Certain reports, such as the 
Turnover Report, use the amount in the Beginning Quantity field for 
report calculations. 

• Zeros the Quantity Sold field in Item Quantities Maintenance window 
for each site.  

• Removes purchase receipts and cost change history for items that 
have been completely sold. 

• Removes any discontinued items from the Item records that have 
been completely sold. 

• Removes any lot attributes from the records of lot numbered items if 
they have been completely sold. 

• Updates the standard cost of each item to the current cost if you use 
either the FIFO periodic method or the LIFO periodic valuation 
method.  

• Uses the Inventory Year-End Closing window to close the year. 
The following options are available.  
• Remove discontinued items 

If you click to select the Discontinued Items check box, all 
discontinued Items that have a zero balance will be removed during 
the year-end closing process. Items can be designated as discontinued 
by using the Item Maintenance window. Discontinued Items that have 
a quantity on hand of zero (except for kit components) and have no 
unposted transactions will be completely removed from the Inventory 
module. If you use the Service Call Management module, determine 
whether any discontinued items exist on any unposted service 
documents. If discontinued items exist on any unposted service 
documents, the documents must be posted before you continue. The 
Sales Order Processing report, the Invoicing report, or the Purchase 
Order Processing report and inquiries will still be able to display 
information about these discontinued items. However, you will be 
unable to perform a lookup on the Item Number because it has been 
removed from the Item Master table. If you want to print a report or 
inquire on the discontinued Item, you must include the item within the 
Item Number range. 
 
Note If you select this option, you will remove the discontinued items. 
Additionally, you will remove all inventory history for the items. You 
will be unable to drill back on the inventory history for these items. 

• Remove sold receipts 
If you click to select the Sold Receipts check box, all sold receipts 
whose quantity received amounts and quantity sold amounts are equal 
will be removed. This is an optional step, and it may not be a 
procedure that is performed every year-end. These values may help 
when items are returned through Invoicing. Therefore, you may not 
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want to remove the purchase receipts from the file. 
 
In Microsoft Dynamics GP 10.0 or in Microsoft Dynamics GP 9.0: 
Remove: Sold Receipts and Cost Change History Prior To. You click to 
select the Sold Receipts and Cost Change History Prior To check 
box to remove all sold purchase receipts and historical cost changes 
for items that use Average Perpetual, Last In, First Out (LIFO) 
Perpetual, or the First In, First Out (FIFO) Periodic valuation method, 
and then you enter a date. The sold receipts, quantity sold details, and 
historical cost changes with dates that come before the date that you 
entered will be removed.  
 
In Microsoft Business Solutions - Great Plains 8.0: Remove: Sold 
Receipts. If you click to select the Sold Receipts check box, all sold 
receipts whose quantity received amount and quantity sold amount 
are equal will be removed. This is an optional step, and it may not be 
a procedure that is performed every year-end. These values may help 
when items are returned through Invoicing. Therefore, you may not 
want to remove the purchase receipts from the file. 

• Remove sold lot attributes 
If you click to select the Sold Lot Attributes check box, values for 
completely sold lot numbers will be removed. For example, you can 
remove the value red for the lot attribute Color if you have sold all lot 
numbered items that have been assigned the value red. 

• Update an item's standard cost 
If you click to select the Item's Standard Cost check box, the 
Standard Cost for any items that have been assigned the FIFO periodic 
valuation method or the LIFO periodic valuation method will be 
adjusted automatically to reflect each item's current cost or the 
amount you most recently paid for the item.  
 
If you are registered for the Manufacturing module, you will be unable 
to select the Item's Standard Cost check box. For more information, 
click the following article number to view the article in the Microsoft 
Knowledge Base: 930998 Error message when you perform the 
"Inventory Year-end Closing" routine in Microsoft Dynamics GP: 
"Update standard costs in the Standard Cost Rollup window"  
 

When you have selected all the options that you want, click Process to start 
the year-end closing process. When the year is being closed, you will be 
unable to post, reconcile quantities, change valuation methods, or change 
decimal places for items.  

7. Close the fiscal periods for the Inventory series (optional). 
 
You can use the Fiscal Periods Setup window to close fiscal periods that are 
still open for the year. To open the Fiscal Periods Setup window, follow one of 

https://mbs.microsoft.com/knowledgebase/KBDisplay.aspx?scid=kb;en-us;930998�
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these steps:  
• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft 

Dynamics GP menu, point to Setup, point to Company, and then 
click Fiscal Periods.  

• In Microsoft Dynamics GP 9.0 and in earlier versions, point to Setup 
on the Tools menu, point to Company, and then click Fiscal 
Periods.  

This keeps transactions from accidentally being posted to the wrong period or 
year. Make sure that you have posted all transactions for the period and year 
for all modules before closing fiscal periods. If you later have to post 
transactions to a fiscal period you have already closed, you must return to the 
Fiscal Periods Setup window to reopen the period before you can post the 
transaction. 

8. Make a final backup. 
 
Make a final backup of the company data files and keep it in safe, permanent 
storage. This gives you a permanent record of the company's financial 
position at the time that you closed the year. 

  
 

Inventory year-end closing tips 

• 
The year-end close must be done before any transactions for the new year have 
been posted. 

• You have the option to select the Discontinued Items check box, the Sold 
Receipts check box, or the Sold Lot Attributes check box. If you select these 
check boxes, all items, sold receipts, and sold lot attributes that have a zero 
balance will be removed during the year-end closing process. 

• If you select the Update Item's Standard Cost check box, the standard cost 
for any items that have been assigned the FIFO periodic valuation method or 
the LIFO periodic valuation method will be adjusted automatically to reflect 
each item's current cost. The current cost is the amount that you most recently 
paid for the Item. 

• There is no Year End Closing report for Inventory. 
 

 
Receivables Management 
 
Step 1: Post all the sales and receivables transactions for the year 

Post all the sales and receivables transactions for the year before you close the year. If 
you want to enter any sales and receivables transactions for a future period before you 
close the year, create a batch that contains the transactions. Next, save the batch. Then, 
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post the batch after you close the year. 
 
You must close the year because some areas of Microsoft Dynamics GP are not date 
sensitive. If you do not close the year after you enter all the 2009 transactions and before 
you enter all the 2010 transactions, these areas will contain incorrect information. 
However, if you have to change the information, you can change the information in the 
Amounts Since Last Close view in the Customer Summary window and in the Customer 
Finance Charge Summary window. The following areas are the areas of Microsoft 
Dynamics GP that are not date sensitive.  

• The Amounts Since Last Close view in the Customer Summary window 
 
To open the Amounts Since Last Close view in the Customer Summary window, 
follow these steps:  

1. On the Cards menu, point to Sales, and then click Summary. 

2. In the Customer Summary window, type a customer ID in the Customer ID 
box. 

3. In the Summary View list, click Amounts Since Last Close. 
 

• The Customer Finance Charge Summary window 
 
To open the Customer Finance Charge Summary window, follow these steps:  

1. On the Cards menu, point to Sales, and then click Summary. 

2. In the Customer Summary window, type a customer ID in the Customer ID 
field. 

3. Click Finance Charges. 
 

• The SmartList objects 
 
To view the SmartList columns that are affected, follow these steps:  

1. Use the appropriate method:  
• In Microsoft Dynamics GP 10.0, click Columns on the Microsoft 

Dynamics GP menu, click SmartList, expand Sales, expand 
Customers, and then click Add. 

• In Microsoft Dynamics GP 9.0, click SmartList on the View menu, 
expand Customers, click Columns, and then click Add. 

 

2. Select the following items in the Available Columns list. 
 
Note The items that are flagged with an asterisk are affected by the 
calendar year-end close. All the other items are affected by the fiscal year-
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end close.  
• Average Days to Pay - Year 

• Finance Charges CYTD* 

• Finance Charges LYR Calendar* 

• High Balance LYR 

• High Balance YTD 

• Number of ADTP Documents - LYR 

• Number of ADTP Documents - Year 

• Number of NSF Checks YTD 

• Total # FC LYR* 

• Total # FC YTD* 

• Total # Invoices LYR 

• Total # Invoices YTD 

• Total Amount of NSF Check YTD 

• Total Bad Debt LYR 

• Total Bad Debt YTD 

• Total Cash Received LYR 

• Total Cash Received YTD 

• Total Discounts Available YTD 

• Total Discounts Taken LYR 

• Total Discounts Taken YTD 

• Total Finance Charges LYR* 

• Total Finance Charges YTD* 

• Total Returns LYR 

• Total Returns YTD 

• Total Sales LYR 

• Total Sales YTD 

• Total Waived FC LYR* 

• Total Waived FC YTD* 

• Total Writeoffs LYR 

• Total Writeoffs YTD 

• Unpaid Finance Charges YTD* 
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• Write Offs LYR 

• Write Offs YTD 
 

3. Click OK. 

4. Click OK. 
 

Step 2: Make a pre-year-end closing backup 
Create a backup before you close the year. Put the backup in safe, permanent storage. 
This backup makes sure that you have a permanent record of the company's financial 
position at the end of the year. You can restore information from this backup if you have 
to. For example, this backup would let you quickly recover if a power fluctuation or 
another problem occurred during the year-end close procedure. 
 
To create a backup in Microsoft Dynamics GP, follow these steps:  

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft 
Dynamics GP menu, and then click Backup. 

• In Microsoft Dynamics GP 9.0, click Backup on the File menu. 
 

2. In the Back Up Company window, select the company name in the Company 
Name list. 

3. Change the path of the backup file if it is required, and then click OK. 
 
Note We recommend that you name this backup 
PreYearEndClosingBackup2009. 

Step 3: Close the year 

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics 
GP menu, point to Routines, point to Sales, and then click Year-End 
Close.  

• In Microsoft Dynamics GP 9.0, point to Routines on the Tools menu, point 
to Sales, and then click Year-End Close.  

 

2. If you are closing both the fiscal year and the calendar year at the same time, 
click All. If you are closing only the calendar year, click Calendar. If you are 
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closing only the fiscal year, click Fiscal. 

3. Click to select the Print Report check box, and then click Close Year. 
 
Note We recommend that you keep a paper copy of the year-end report 
together with the permanent year-end audit records. 

Calendar year details 
 
The calendar year-end process in Microsoft Dynamics GP clears the following fields in the 
Customer Summary window:  

• Finance Charges CYTD 

• Total # FC YTD 

• Total Finance Charges YTD 

• Total Waived FC YTD 

• Unpaid Finance Charges YTD 

The calendar year-end process updates the amounts in the following fields:  

• *Finance Charges LYR Calendar 

• *Total # FC LYR 

Fiscal year details 
 
The fiscal year-end process in Microsoft Dynamics GP clears the following fields in the 
Customer Summary window:  

• Average Days to Pay - Year 

• High Balance YTD 

• Number of ADTP Documents - Year 
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• Number of NSF Checks YTD 

• Total # Invoices YTD 

• Total Amount of NSF Check YTD 

• Total Bad Debt YTD 

• Total Cash Received YTD 

• Total Discounts Available YTD 

• Total Discounts Taken YTD 

• Total Returns YTD 

• Total Sales YTD 

• Total Writeoffs YTD 

• Write Offs YTD 

The fiscal year-end process updates the amounts in the following fields:  

• High Balance LYR 

• Number of ADTP Documents - LYR 

• Total # Invoices LYR 

• Total Bad Debt LYR 

• Total Cash Received LYR 



Microsoft Dynamics GP v9 & v10 – Detailed Year End Close Procedures 

Prepared by: MSPC Information Technology Group 

December 2009 

 

12 | P a g e  
w w w . m s p c - i t . c o m  
 

• Total Discounts Taken LYR 

• Total Returns LYR 

• Total Sales LYR 

• Total Writeoffs LYR 

• Write Offs LYR 

Step 4: Close the fiscal periods (This step is optional) 
To prevent users from accidentally posting transactions to the wrong period or to the 
wrong year, use the Fiscal Periods Setup window to close all fiscal periods that are still 
open for the year. Before you close fiscal periods, verify that you have posted all the 
transactions for the period and for the year for all modules. If you must later post 
transactions to a fiscal period that you already closed, you can return to the Fiscal Periods 
Setup window to reopen the period so that you can post the transactions.  
 
To close a fiscal period, follow these steps:  

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics 
GP menu, point to Setup, point to Company, and then click Fiscal 
Periods.  

• In Microsoft Dynamics GP 9.0, point to Setup on the Tools menu, point to 
Company, and then click Fiscal Periods.  

 

2. Click to select the Sales check box for the period that you want to close. 

Step 5: Close the tax year 
Note Follow these steps only after you complete the year-end closing procedures for all 
the sales and purchasing modules. 
 
To close the tax year, follow these steps:  

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics 
GP menu, point to Routines, point to Company, and then click Tax Year-
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End Close.  

• In Microsoft Dynamics GP 9.0, point to Routines on the Tools menu, point 
to Company, and then click Tax Year-End Close.  

 

2. Click to select the Close Year check box, and then click to select the Print 
Report check box. 

3. Click Process. 
 
Note We recommend that you keep a paper copy of the year-end report 
together with the permanent year-end audit records. 

Step 6: Make a post-year-end closing backup 
Create a backup after you close the year. Put the backup in safe, permanent storage. This 
backup makes sure that you have a permanent record of the company's financial position 
at the end of the year. You can restore information from this backup if you have to. For 
example, this backup would let you quickly recover if a power fluctuation or another 
problem occurred during the year-end close procedure. 
 
To create a backup in Microsoft Dynamics GP, follow these steps:  

1
. 

Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft 
Dynamics GP menu, and then click Backup. 

• In Microsoft Dynamics GP 9.0, click Backup on the File menu. 
 

2
. 

In the Back Up Company window, click the company name in the Company 
Name list. 

3
. 

Change the path of the backup file if it is required, and then click OK. 
 
Note We recommend that you name this backup 
PostYearEndClosingBackup2009. 

  
Year-to-date finance charges on customer statements for December 
and for January 
Year-to-date finance charges are not automatically printed on customer statements for 
December and for January.  

December statements 
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To add the year-to-date finance charges to the December statements, follow these steps:  

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft 
Dynamics GP menu, point to Customize, and then click Report Writer.  

• In Microsoft Dynamics GP 9.0, point to Customize on the Tools menu, 
and then click Report Writer. 

 

2. In the Product list, click Microsoft Dynamics GP, and then click OK. 

3. Click Reports. 

4. Use the appropriate method:  

• If you have not previously modified the statement form, click the 
statement form that you print in the Original Reports list, click Insert, 
and then click the statement form in the Modified Reports list. 

• If you previously modified the statement form, click the statement form in 
the Modified Reports list.  

 

5. Click Open. 

6. In the Report Definition window, click Tables. 

7. In the Report Table Relationships window, click RM Customer MSTR, and 
then click New. 

8. In the Related Tables window, click Customer Master Summary, and then 
click OK. 

9. Click Close. 

10. Click Layout. 

11. In the resource list in the Toolbox box, click Customer Master Summary. 

12. In the field list, drag Finance Charges CYTD to the layout of the report. You 
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can position this field in any section of the report. 

13. On the File menu, click Microsoft Dynamics GP. When you are prompted to 
save the changes, click Save. 

14. If you have not previously modified this report, you must grant security to the 
report. To do this, use the appropriate method. 
 
Microsoft Dynamics GP 10.0  

a.  On the Microsoft Dynamics GP menu, point to Tools, point to Setup, 
point to Systems, and then click Alternate/Modified Forms and 
Reports.  

b.  In the ID box, enter the user ID. 

c.  In the Product list, click Microsoft Dynamics GP.  

d.  In the Type list, click Reports. 

e.  Expand Sales, and then expand the node of the modified form. 

f.  Click Microsoft Dynamics GP (Modified). 

Microsoft Dynamics GP 9.0 
 
Use one of the following methods.  

• Use the Advanced Security tool. To do this, follow these steps:  
a.  On the Tools menu, point to Setup, point to System, and then 

click Advanced Security. If you are prompted, type the system 
password. 

b.  Click View, and then click by Alternate, Modified and Custom. 

c.  Expand Microsoft Dynamics GP, expand Reports, expand Sales, 
and then expand the statement form. 

d.  Click Microsoft Dynamics GP (Modified). 

e.  Click Apply, and then click OK.  
 
Note By default, the current user and the current company are 
selected when you start the Advanced Security tool. Any changes 
that you make are for the current user and the current company. 
However, you can select additional users in the User area of the 
Advanced Security window. You can select additional companies in 
the Company area of the Advanced Security window. 

 

• Use standard Microsoft Dynamics GP security. To do this, follow these 
steps:  
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a.  On the Tools menu, point to Setup, point to System, and then 
click Security. If you are prompted, type the system password. 

b.  In the User ID list, click the user ID of the user who you want to 
access the report.  

c.  In the Type list, click Modified Reports. 

d.  In the Series list, click Sales.  

e.  In the Access List box, double-click the statement form, and then 
click OK. An asterisk appears next to the report name. 

 

 

 

January statements 
To add the year-to-date finance charges to the January statements, follow these steps:  

1. Follow steps 1 through 11 in the "December statements" section. 

2. In the field list, drag Finance Charges LYR Calendar to the layout of the 
report. You can position this field in any section of the report. 

3. Follow steps 13 and 14 in the "December statements" section. 
 

 
Payables Management 
 
Step 1: Post all transactions for the year 

Post all transactions for the year before you close the year. If you want to enter future 
period transactions before you close the year, create a new batch for the future period 
transactions. Save the future period transactions in the new batch, but do not post the 
new batch until after the year has been closed. 
 
The following areas of Microsoft Dynamics GP are not date-sensitive:  

• The Amounts Since Last Close view of the Vendor Yearly Summary window 

• SmartList objects 

• Vendor Summary reports 

These areas of Microsoft Dynamics GP will be incorrect if you do not close the payables 
year after you enter all 2009 transactions and before you enter all 2010 transactions. 
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However, the Amounts Since Last Close view of the Vendor Yearly Summary window is 
editable. Therefore, you can update the information in the Amounts Since Last Close 
view of the Vendor Yearly Summary window if it is required.  
 
To access the Amounts Since Last Close view of the Vendor Yearly Summary window, 
follow these steps:  

1. On the Cards menu, point to Purchasing, and then click Summary. 

2. In the Vendor Credit Summary window, type a vendor ID in the Vendor ID 
field, and then click Yearly. 

3. In the Summary View list, click Amounts Since Last Close. 

To view the SmartList columns that are affected, follow these steps:  

1. Open SmartList. To do this, use the appropriate step:  

• In Microsoft Dynamics GP 10.0, click SmartList on the Microsoft 
Dynamics GP menu. 

• In Microsoft Dynamics GP 9.0, click SmartList on the View menu. 
 

2. Use the appropriate step:  

• In Microsoft Dynamics GP 10.0, expand the Purchasing node, and then 
click Vendors. 

• In Microsoft Dynamics GP 9.0, click Vendors. 
 

3. Click Columns. 

4. Click Add. 

5. Click the following fields in the Available Columns list. 
Note The items flagged with an asterisk are affected by the calendar year-end 
close. All other items are affected by the fiscal year-end close. 

• *1099 Amount YTD 

• *1099 Amount LYR 

• Amount Billed YTD 

• Amount Billed LYR 
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• Amount Paid YTD 

• Amount Paid LYR 

• Average Days To Pay - Year 

• Discount Available LYR 

• Discount Available YTD 

• Discount Lost LYR 

• Discount Lost YTD 

• Discount Taken LYR 

• Discount Taken YTD 

• Finance Charge LYR  

• Finance Chare YTD  

• Number of Finance Charges LYR 

• Number of Finance Charges YTD 

• Number of Invoice LYR 

• Number of Invoice YTD 

• Number of Paid Invoice YTD 

• Returns LYR 

• Returns YTD 

• Trade Discounts Taken LYR 

• Trade Discounts Taken YTD 

• Withholding LYR 

• Withholding YTD 

• Write Offs LYR 

• Write Offs YTD 
 

6. Click OK. 

7. Click OK. 

To view the Vendor Summary reports, follow these steps:  

1. On the Reports menu, point to Purchasing, and then click Analysis.  
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2. In the Reports list, click Calendar Year. 

3. In the Options list, click an option, and then click Print. 

Step 2: Print the Aged Trial Balance with Options report 
We recommend that you print a paper copy of the Aged Trial Balance with Options report 
to keep with your year-end permanent financial records. To do this, follow these steps:  

1. On the Reports menu, point to Purchasing, and then click Trial Balance. 

2. In the Reports list, click Aged Trial Balance with Options. 

Step 3: Print the Vendor Period Analysis report 
We recommend that you print a paper copy of the Vendor Period Analysis report to keep 
with your year-end permanent financial records. To do this, follow these steps  

1. On the Reports menu, point to Purchasing, and then click Analysis. 

2. In the Reports list, click Period. 

Step 4: Install the Payroll year-end update (optional) 
If there are compliance changes for Payables Management, such as 1099 form changes, 
install the Payroll year-end update. If there are no changes or compliance issues for the 
tax year for Payables Management, you may skip this step.  
 
Review the changes that are included in the Payroll year-end update. To do this, visit the 
appropriate Microsoft Web site:  

 
https://mbs.microsoft.com/customersource/downloads/taxupdates 
 
 

Step 5: Make a backup that is named "Pre-1099 Edits" 
Create a backup, and then put the backup in safe, permanent storage. A backup gives you 
a permanent record of the company's financial position at the end of the year, and this 
backup can be restored later if it is required. A backup lets you recover data quickly if a 
power fluctuation or other problem occurs during the year-end closing procedure. 
 
To create a backup in Microsoft Dynamics GP, follow these steps:  

https://mbs.microsoft.com/customersource/downloads/taxupdates�
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1. Use the appropriate step:  

• In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft 
Dynamics GP menu, and then click Backup.  

• In Microsoft Dynamics GP 9.0, click Backup on the File menu.  
 

2. In the Company Name list, click your company name. 

3. Change the path of the backup file if it is required, and then click OK. 
Note We recommend that you name this backup "Pre-1099 Edits" to 
differentiate it from your other backups. 

Step 6: Verify the 1099 information and edit it if it is required 
To print the 1099 edit list, follow these steps:  

1. Use the appropriate step:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics 
GP menu, point to Routines, point to Purchasing, and then click Print 
1099. 

• In Microsoft Dynamics GP 9.0, point to Routines on the Tools menu, point 
to Purchasing, and then click Print 1099.  

 

2. On the File menu, click Print. 

To edit the 1099 information for a vendor, follow these steps. 
 
Microsoft Dynamics GP 10.0 
To open the "1099 Details" window, use one of the following methods. 
Method 1  

1. On the Cards menu, point to Purchasing, and then click 1099 Details. 

2. In the Vendor ID list, click a vendor ID.  

3. In the Tax Type list, select one of the following:  

• Dividend 

• Interest 

• Miscellaneous 
 



Microsoft Dynamics GP v9 & v10 – Detailed Year End Close Procedures 

Prepared by: MSPC Information Technology Group 

December 2009 

 

21 | P a g e  
w w w . m s p c - i t . c o m  
 

4. 
In the Display area, click Month or Year, and then type 2009 in the Year 
field.  

5. In the Amount column, type the correct 1099 amount.  

6. Click Save.  
Method 2  

1. On the Cards menu, point to Purchasing, and then click Summary.  

2. In the Vendor ID list, click a vendor ID, and then click Period.  

3. 
In the Year field, type 2009. 

4. In the Month/Period field, select the appropriate month or period.  

5. Click the "1099 Details" button that appears next to the 1099 Amount field. 

6. In the Amount column, type the correct 1099 amount. 

Microsoft Dynamics GP 9.0 

1. On the Cards menu, point to Purchasing, and then click Summary. 

2. In the Vendor ID field, type the ID of the vendor whose 1099 amounts you 
must edit, and then click Period. 

3. 
In the Year field, type 2009. 

4. In the Month/Period field, type the number of the period that you must edit. 

5. In the 1099 Amount field, type the correct 1099 amount. 

6. Click Save. 

Step 7: Print the 1099 statements 
Note You can do this at any time. 
 
To print the 1099 statements, follow these steps:  

1. Use the appropriate step:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics 
GP menu, point to Routines, point to Purchasing, and then click Print 
1099. 
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• In Microsoft Dynamics GP 9.0, point to Routines on the Tools menu, point 
to Purchasing, and then click Print 1099.  

 

2. 
In the 1099 Year field, type 2009. 

3. Each of your 1099 report types must be printed separately. In the Print 1099 
window, click the options that you want in the 1099 Type field and in the 1099 
Box Number field, and then click Print. 

The following table provides additional information about the fields on the 1099 form and 
where this information can be located in Microsoft Dynamics GP.  

Field window where data is located 

Payers name, street address, city, state, and ZIP 
Code/Postal Code 

Print 1099 window 

Payers Federal Identification number Print 1099 window 

Recipients name, address, and Zip Code/Postal Code Primary Address of the Vendor 
Maintenance window 

Recipients identification number Tax ID field of the Vendor Maintenance 
Options window 

Amounts for boxes 1-9 on the Dividend Form or 1-16 
on the Miscellaneous Form 

1099 Amount field in the Vendor Yearly 
Summary window 

Currently, Microsoft Dynamics GP does not handle magnetic media filing of state 1099s. 
The following Microsoft Dynamics Partner does offer compatible State W-2 and 1099 
magnetic media products. For more information, contact:  

Greenshades Accounting Software, Inc.  
7800 Belfort Parkway Suite 220  
Jacksonville, FL 32207  
General: 1-800-209-9793 (Toll-Free)  
Sales: 1-800-209-9793x2 (Toll-Free)  
sales@greenshades.com  
http://www.greenshades.com 
 

Step 8: Make a backup that is named "Pre Year-End" 
Create a backup, and then put the backup in safe, permanent storage. A backup gives you 
a permanent record of the company's financial position at the end of the year, and this 
backup can be restored later if it is required. A backup lets you recover data quickly if a 
power fluctuation or other problem occurs during the year-end closing procedure. 
 
To create a backup in Microsoft Dynamics GP, follow these steps:  

http://www.greenshades.com/�
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1. Use the appropriate step:  

• In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft 
Dynamics GP menu, and then click Backup. 

• In Microsoft Dynamics GP 9.0, click Backup on the File menu.  
 

2. In the Company Name list, click your company name. 

3. Change the path of the backup file if it is required, and then click OK. 
Note We recommend that you name this backup "Pre Year-End" to differentiate 
it from your other backups. 

Step 9: Close the year 
To close the year, follow these steps:  

1. Use the appropriate step:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics 
GP menu, point to Routines, point to Purchasing, and then click Year-
End Close. 

• In Microsoft Dynamics GP 9.0, point to Routines on the Tools menu, point 
to Purchasing, and then click Year-End Close.  

 

2. If you are closing both your fiscal and calendar year at the same time, click All. 
If you are just closing your calendar year, click Calendar. If you are just 
closing your fiscal year, click Fiscal. 

3. Click to select the Print Report check box, and then click Close Year. 
Note We recommend that you keep a paper copy of the year-end report 
together with your permanent year-end audit records. 

To view the Vendor Yearly Summary window, follow these steps:  

1. On the Cards menu, point to Purchasing, and then click Summary. 

2. In the Vendor ID field, type a vendor ID to view, and then click Yearly.  

The calendar year details 
The calendar year-end process in Microsoft Dynamics GP will clear the 1099 Amount 
Year to Date field and then transfer the amount to the 1099 Amount Last Year field 
for the Amounts Since Last Close view of the Vendor Yearly Summary window. 
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The fiscal year details 
The fiscal year-end process in Microsoft Dynamics GP will clear the following fields:  

• Amount Billed YTD 

• Amount Paid YTD 

• Average Days To Pay - Year 

• Discount Available YTD 

• Discount Lost YTD 

• Discount Taken YTD 

• Finance Charge YTD  

• Number of Finance Charges YTD 

• Number of Invoice YTD 

• Number of Paid Invoice YTD 

• Returns YTD 

• Trade Discounts Taken YTD 

• Withholding YTD 

• Write Offs YTD 

The amounts in these fields will also be updated in the Amounts Since Last Close view 
of the Vendor Yearly Summary window:  

• Amount Billed LYR 



Microsoft Dynamics GP v9 & v10 – Detailed Year End Close Procedures 

Prepared by: MSPC Information Technology Group 

December 2009 

 

25 | P a g e  
w w w . m s p c - i t . c o m  
 

• Amount Paid LYR 

• Discount Available LYR 

• Discount Lost LYR 

• Discount Taken LYR 

• Finance Charge LYR  

• Number of Finance Charges LYR 

• Number of Invoice LYR 

• Returns LYR 

• Trade Discounts Taken LYR 

• Withholding LYR 

• Write Offs LYR 

Step 10: Close the fiscal periods 
You can use the Fiscal Periods Setup window to close any fiscal periods that are still open 
for the year. This prevents users from accidentally posting transactions to the wrong 
period or year. Verify that you have posted all transactions for the period and the year for 
all modules before closing fiscal periods. If you must later post transactions to a fiscal 
period that you have already closed, you can return to the Fiscal Periods Setup window to 
reopen the period before you can post a transaction.  
 
To close a fiscal period, follow these steps:  

1. Use the appropriate step:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics 
GP menu, point to Setup, point to Company, and then click Fiscal 
Periods.  
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• In Microsoft Dynamics GP 9.0, point to Setup on the Tools menu, point to 
Company, and then click Fiscal Periods. 

 

2. Click to select the Purchasing check box for the Period that you must close. 

Step 11: Close the tax year 
Note This procedure should only be completed after you have completed the year-end 
closing procedures for all sales and purchasing modules. 
 
To close the tax year, follow these steps:  

1. Use the appropriate step:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics 
GP menu, point to Routines, point to Company, and then click Tax Year-
End Close. 

• In Microsoft Dynamic GP 9.0, point to Routines on the Tools menu, point 
to Company, and then click Tax Year-End Close. 

 

2. Click to select the Close Year check box and the Print Report check box. 

3. Click Process. When you are prompted to continue with the year-end close. 
Click Yes. 
Note We recommend that you keep a paper copy of the year-end report 
together with your permanent year-end audit records. 

Step 12: Make a backup that is named "Post Year-End" 
Create a backup, and then put the backup in safe, permanent storage. A backup gives you 
a permanent record of the company's financial position at the end of the year, and this 
backup can be restored later if it is required. A backup lets you recover data quickly if a 
power fluctuation or other problem occurs during the year-end closing procedure. 
 
To create a backup in Microsoft Dynamics GP, follow these steps:  

1. Use the appropriate step:  

• In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft 
Dynamics GP menu, and then click Backup. 

• In Microsoft Dynamics GP 9.0, click Backup on the File menu.  
 

2. In the Company Name list, click your company name. 
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3. Change the path of the backup file if it is required, and then click OK. 
Note We recommend that you name this backup "Post Year-End" to 
differentiate it from your other backups. 

 

 
 

Fixed Asset Management 
 
Step 1: Perform all the year-end closing procedures for Payables 
Management in Microsoft Dynamics GP 

Close Payables Management first. This action guarantees that all the outstanding fixed 
asset transactions are capitalized.  

 
Step 2: Enter all the fixed asset transactions for the current fiscal year 
Post all the additions, the changes, the transfers, and the retirements for the current fiscal 
year. 
 
Note Transfers and undo retirement transactions should never be performed in a 
historical year.  

Step 3: Depreciate all assets through the last day of the current fiscal year 

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics 
GP menu, point to Routines, point to Fixed Assets, and then click 
Depreciate. 

• In Microsoft Dynamics GP 9.0, point to Routines on the Tools menu, point 
to Fixed Assets, and then click Depreciate.  

 

2. In the Depreciation Target Date box, type the last date of the current fiscal 
year. 

3. To insert all the fixed asset books, click All. 

4. Click Depreciate. 

Step 4: Perform the GL Posting (GL Interface) process (This step is 
optional.) 

1. Use the appropriate method:  
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• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics 
GP menu, point to Routines, point to Fixed Assets, and then click GL 
Posting. 

• In Microsoft Dynamics GP 9.0, point to Routines on the Tools menu, point 
to Fixed Assets, and then click GL Posting.  

 

2. 
In the Beginning Period box, type 2009-012. 
 
Note The 2009-012 placeholder represents period 12 of the fiscal year 2009. If 
you are not running on a calendar fiscal year, or if you have more than 12 
periods, the period that you type is different. 

3. In the Ending Period box, type 2009-012. 

4. In the Transaction Date box, type the last date of the current fiscal year, or 
type the date when you need the posting to affect the general ledger. 

5. Click Continue. 

6. When you receive a message that the batch number is being created, click 
Continue.  

7. In the Report Destination window, click to select the Printer check box, and 
then click OK.  
 
Note You may want to keep this report as part of the year-end financial 
records. 

Step 5: Run any year-end reports that you want to keep as part of the year-
end financial records 
The year-to-date depreciation amounts for previous fiscal years are not kept in Fixed 
Asset Management. Therefore, you must print any reports that contain this information 
before you close the year.  
 
There are several reports available for fixed assets. We recommend that you print the 
following reports:  

• Annual Activity 
 
To print the Annual Activity report, point to Fixed Assets on the Reports menu, 
and then click Activity. 

• Additions 
 
To print the Additions report, point to Fixed Assets on the Reports menu, and 
then click Transaction.  
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• Retirements 
 
To print the Retirements report, point to Fixed Assets on the Reports menu, 
click Transaction, and then click Retirements in the Reports list. 

• Transfers 
 
To print the Transfers report, point to Fixed Assets on the Reports menu, click 
Transaction, and then click Transfers in the Reports list. 

• Depreciation Ledger 
 
To print the Depreciation Ledger report, point to Fixed Assets on the Reports 
menu, click Depreciation, and then click Depreciation Ledger in the Reports 
list. 

• Property Ledger 
 
To print the Property Ledger report, point to Fixed Assets on the Reports menu, 
click Inventory, and then click Property Ledger in the Reports list. 

• "Fixed Assets to General Ledger Reconciliation" 
 
To print the "Fixed Assets to General Ledger Reconciliation" report, point to Fixed 
Assets on the Reports menu, click Activity, and then click Fixed Assets to 
General Ledger Reconciliation in the Reports list. 

If you have more than one fixed asset book, we recommend that you also print the 
following reports:  

• "Book to Book Reconciliation" 
 
To print the "Book to Book Reconciliation" report, point to Fixed Assets on the 
Reports menu, and then click Comparison.  

• "Book to Book YTD Depreciation Comparison" 
 
To print the "Book to Book YTD Comparison" report, point to Fixed Assets on the 
Reports menu, click Comparison, and then click Book to Book YTD 
Depreciation Comparison in the Reports list. 

Step 6: Guarantee that the Fixed Assets calendar is built correctly (This step 
is optional.) 
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1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics 
GP menu, point to Utilities, point to Fixed Assets, and then click Build 
Calendar. 

• In Microsoft Dynamics GP 9.0, point to Utilities on the Tools menu, point 
to Fixed Assets, and then click Build Calendar. 

 

2. Click Inquire, and then click Verify. When you are prompted to verify the 
periods, click OK. 

3. In the Report Destination window, click Screen, and then click OK. 

Step 7: Verify that the quarters are set up correctly for all the fiscal years 

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics 
GP menu, point to Setup, point to Fixed Assets, and then click Quarter. 

• In Microsoft Dynamics GP 9.0, point to Setup on the Tools menu, point to 
Fixed Assets, and then click Quarter. 

 

2. Make sure that the following boxes are not empty:  

• Start Date 

• Mid Date 

• End Date 

Note These boxes must exist for each quarter. If any box is empty, type the 
appropriate date in that box. 

Step 8: Create a backup 
This backup should be stored off-site together with the rest of the year-end 
documentation. This backup gives you a permanent record of the company's financial 
position at the end of the year. Additionally, this backup can be restored later if it is 
required. Making a backup guarantees that you can quickly recover if a power fluctuation 
or other problem occurs during the year-end closing procedures. 
 
To create a backup in Microsoft Dynamics GP or in Microsoft Business Solutions - Great 
Plains, follow these steps:  
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1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft 
Dynamics GP menu, and then click Backup. 

• In Microsoft Dynamics GP 9.0, click Backup on the File menu. 
 

2. In the Company Name list, click the company name. 

3. Change the path of the backup if you must, and then click OK. 

Step 9: Perform the fixed assets year-end closing routine 

1. Use the appropriate method:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics 
GP menu, point to Routines, point to Fixed Assets, and then click Year 
End.  

• In Microsoft Dynamics GP 9.0, point to Routines on the Tools menu, point 
to Fixed Assets, and then click Year End.  

 

2. Verify that the fiscal year that is displayed for each book is the current fiscal 
year. (The current fiscal year is the year that you are closing.) 

3. Click a book that you want to close, and then click Insert. Repeat this step 
until all the books that you want to close have been inserted. 

Note Microsoft Dynamics performs the following procedures during the year-end closing 
routine:  

• In the Asset General Information window, the Quantity field is copied to the 
Begin Quantity field of the Expand Quantity window. 

• In the Expand Last Maintenance window, the YTD Maintenance amount is 
cleared. 

• In the Asset Book window, the YTD Depreciation Amount is cleared. 

• The following procedures are performed:  

• The Cost Basis field is copied to the Begin Year Cost field. 
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• The LTD Depreciation field is copied to the Begin Reserve field. 

• The Salvage Value field is copied to the Begin Salvage field. 
 

• In the Book Setup window, the Current Fiscal Year field is increased by one. 

Note A report is not generated during the fixed assets year-end closing routine. 

 

 Analytical Accounting 
 
For Microsoft Dynamics GP 10.0 Service Pack 2 and greater, functionality was added to 
consolidate balances for dimensions in Analytical Accounting. Please review KB 960356 to 
make sure you have properly marked the dimensions that you want to be consolidated 
during the year-end process. Please note that there is no separate year-end process that 
needs to be run in the Analytical Accounting module. When the year-end close process is 
run for General Ledger, it will automatically consolidate the balances and move the 
transactions in Analytical Accounting for dimensions that were properly marked. 
 
When the year-end close process is run for General Ledger in Microsoft Dynamics GP, it 
automatically moves the Analytical Accounting transactions from the AAG30000 historical 
tables to the AAG40000 series tables. (There is no separate closing procedure that must 
be run in Analytical Accounting.) You may select which dimensions that you want to be 
consolidated during the year-end process. In General Ledger, balance sheet dimensions 
will roll forward, and P&L dimensions will close to Retained Earnings. In Analytical 
Accounting, Balance Brought Forward entries are created in the AAG30000 tables for 
those dimensions that were marked to be included in the year-end process, and then the 
detail is moved to the AAG40000 series tables.  
 
Note If you use FRx reporting, you must apply hotfix 962862 for Microsoft FRx to be able 
to read Analytical Accounting detail in the AAG40000 series tables.  

  
How to consolidate balances in Analytical Accounting during the 
General Ledger year-end close process 
If you have not closed General Ledger yet, follow these steps:  

1. Mark the setup option to include Analytical Accounting in the year-end close as 
follows:  

a.  On the Microsoft Dynamics GP menu, point to Tools, point to Setup, 
point to Company, point to Analytical Accounting, and then click 
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Options.  

b.  Click to select the Include in Year End Close check box, and then click 
OK.  
 
Note This option is just to enable the functionality to create Balance 
Brought Forward entries on the dimensions. The Analytical Accounting data 
will still move to the AAG40000 series tables when General Ledger is closed 
regardless of whether this option is marked.  

 

2. Individually mark the dimensions to be included in year-end as follows:  

a.  On the Cards menu, point to Financial, point to Analytical Accounting, 
and then click Transaction Dimension.  

b.  In the Trx Dimension list, click the dimension that you want to include in 
the year-end close process.  

c.  In the Year End Close area, click to select the Include in Year End 
Close check box, and then click Save.  

d.  Repeat steps b and c for each dimension that you want to include in the 
year-end close process.  

 

  
How to move data to history for the earlier closed years 
If you have Analytical Accounting data from earlier years in your AAG30000 history table, 
follow these steps to consolidate those years:  

1. On the Microsoft Dynamics GP menu, point to Tools, point to Utilities, point 
to Financial, point to Analytical Accounting, and then click Move Data to 
History.  

2. Click the appropriate option:  

• To move Analytical Accounting data to the history tables for the years that 
you already closed in General Ledger, click Transfer transaction detail to 
history.  

• To consolidate the balances of all the transaction dimension codes in the 
closed year and to transfer the analysis information to the history tables, 
click Consolidate transactions and transfer detail to history.  
 
Note The consolidated balances are brought forward to the new year.  

• To print a preview report that displays the consolidations that will be made, 
click Print transfer preview report only.  
 



Microsoft Dynamics GP v9 & v10 – Detailed Year End Close Procedures 

Prepared by: MSPC Information Technology Group 

December 2009 

 

34 | P a g e  
w w w . m s p c - i t . c o m  
 

Note This option does not change data.  
 

3. Click OK.  
 

 

 

Payroll  

Note Year-end procedures for Payroll are independent of the procedures in other modules. These 
procedures are always performed at the end of the calendar year. 
Verify that you have installed the latest 2009 tax update 
Download the latest tax table updates and installation instructions, depending on whether you are a 
partner or a customer: 
 
Customers 
https://mbs.microsoft.com/customersource/support/downloads/taxupdates/ 
 

Complete all pay runs for the current year 

(Optional:) Complete all monthly and quarterly payroll month-end, period-end, or 
quarter-end procedures for the current year 
For more information about period-end procedures for payroll, view Chapter 21, "Payroll Company 
Routines," in the Microsoft Dynamics GP user's manual. You can find this user manual in Dynamics GP 
by clicking on the Help icon, click on Printable Manuals, click on Human Resources/Payroll and then click 
on Payroll (USA) with Direct Deposit.  

Make a backup of the original file 
Create a backup, and then put this backup into safe, permanent storage. By creating a backup, you 
make sure that you have a permanent record of the company's financial position at the end of the year. 
You can restore the backup to quickly recover data if a power fluctuation or other problem occurs during 
the year-end closing procedure. 
 
To create a backup in Microsoft Dynamics GP, follow these steps:  

1. In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft Dynamics GP 
menu, and then click Backup. In Microsoft Dynamics GP 9.0, click Backup on the File menu. 
 
Note The Back Up Company window opens. 

2. In the Company Name list, click your company name. 

https://mbs.microsoft.com/customersource/support/downloads/taxupdates/�
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3. 
Change the path of the backup file if it is required, and then click OK. 
 
Note We recommend that you name this backup 2009 Pre Year-End Update to differentiate 
it from your other backups. 

Install the year-end update 
 
To install the payroll year-end update, you must follow the steps in the Microsoft Dynamics GP U.S. 
2009 Year-end document. The install must be performed on each computer that has Microsoft Dynamics 
GP installed. 
 
When the update is released, install the update from one of the following locations, depending on 
whether you are a partner or a customer. 
 
Customers  
https://mbs.microsoft.com/customersource/support/downloads/taxupdates/ 
 
Note If you have employees with addresses outside of the U.S., the country codes table will need to be 
updated. Refer to the Microsoft Dynamics GP U.S. 2009 Year-End Update document for further details.  

Create the year-end file 
To create the year-end file, follow these steps:  

1. In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamic GP menu, point to 
Routines, point to Payroll, and then click Year-End Closing. In Microsoft Dynamics GP 9.0, 
point to Routines on the Tools menu, point to Payroll, and then click Year-End Closing. 

2. 
In the Year field, type 2009, and then click Process. 

Note You can install the payroll tax update for 2010 any time after the year-end file for 2009 has been 
created.  

Make a backup of the new file 
Create a backup, and then put this backup into safe, permanent storage. By creating a backup, you 
make sure that you have a permanent record of the company's financial position at the end of the year. 
You can restore the backup to quickly recover data if a power fluctuation or other problem occurs during 
the year-end closing procedure. 
 
To create a backup in Microsoft Dynamics GP, follow these steps:  

1. In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft Dynamics GP 
menu, and then click Backup. In Microsoft Dynamics GP 9.0, on the File menu, click Backup. 
The Back Up Company window opens. 

2. In the Company Name list, click your company name. 

https://mbs.microsoft.com/customersource/support/downloads/taxupdates/�
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3. 
Change the path of the backup file if it is required, and then click OK. 
Note We recommend that you name this backup 2009 Post Year-End File to differentiate it 
from your other backups. 

Verify W-2 and 1099-R statement information 
To view the W-2 information in Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics 
GP menu, point to Routines, point to Payroll, and then click Edit W-2s. In Microsoft Dynamics GP 9.0, 
click Tools, point to Routines, point to Payroll, and then click Edit W-2s. 
 
To view the 1099-R information in Microsoft Dynamics GP 10.0, point to Tools on the Microsoft 
Dynamics GP menu, point to Routines, point to Payroll, and then click Edit 1099-Rs. In Microsoft 
Dynamics GP 9.0, click Tools, point to Routines, point to Payroll, and then click Edit 1099-R. 
 
Note If you change the W-2 or the 1099-R information, we recommend that you make another backup.  

Print the W-2 statements and the W-3 Transmittal form  
To print the W-2 statements, follow these steps:  

1. In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point 
to Routines, point to Payroll, and then click Print W-2s. In Microsoft Dynamics GP 9.0, 
point to Routines on the Tools menu, point to Payroll, and then click Print W-2s. 

2. In the Print W-2 Forms window, specify the following settings:  

• Print W-2s for: Normal Year-End 

• Print: W-2 Forms 
 

3. Click Print. 

Note You can print employee W-2 statements as many times as you have to. 
 
To print the W-3 Transmittal Form, follow these steps:  

1. In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point 
to Routines, point to Payroll, and then click Print W-3s. In Microsoft Dynamics GP 9.0, 
point to Routines on the Tools menu, point to Payroll, and then click Print W-3s. 

2. In the Print W-2 Forms window, specify the following settings:  

• Print W-2s for: Normal Year-End 

• Print: W-3 Transmittal Form 
 

3. Click Print. 

Note You can print the W-3 Transmittal Form as many times as you have to.  
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Print the 1099-R forms and the 1096 Transmittal form 
To print the 1099 forms, follow these steps:  

1. In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point 
to Routines, point to Payroll and then click Print 1099-Rs. In Microsoft Dynamics GP 9.0, 
point to Routines on the Tools menu, point to Payroll, and then click Print 1099-Rs. 

2. In the Print 1099-R Forms window, click 1099-R Forms, and then click Print. 

Note You can print employee 1099-R forms as many times as you have to. 
 
To print the 1096 Transmittal form, follow these steps:  

1. In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point 
to Routines, point to Payroll, and then click Print 1099-Rs. In Microsoft Dynamics GP 9.0, 
point to Routines on the Tools menu, point to Payroll, and then click Print 1099-Rs. 

2. In the Print 1099-R Forms window, click 1096 Transmittal Form, and then click Print. 

Note You can print the 1096 Transmittal form as many times as you have to.  

(Optional:) Create a W-2 Electronic File 
To create a W-2 Electronic File, follow these steps:  

1. In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point 
to Routines, point to Payroll, and then click W-2 Electronic File. In Microsoft Dynamics GP 
9.0, point to Routines on the Tools menu, point to Payroll, and then click W-2 Electronic 
File. 

2. In the W-2 Electronic File window, click to select the check box that is next to each 
company that you want to include in your W-2 Electronic File. 

3. In the User ID Number field, enter the user ID number (formerly called a PIN). 

4. Click Submitter. The Electronic Filer Submitter Information window opens. Enter the 
submission information. 

5. Change the file destination information in the File Name field if it is required. 

6. Click Create File or Save to store the information to create the file later. 
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(Optional): Archive inactive employee Human Resources information 
To archive inactive employee Human Resources information in Microsoft Dynamics GP 10.0, point to 
Tools on the Microsoft Dynamics GP menu, point to Utilities, point to Human Resources, and then 
click Archive Employee. In Microsoft Dynamics GP 9.0, click Tools, point to Utilities, point to Human 
Resources, and then click Archive Employee.  

Set up fiscal periods for 2010 
To set up fiscal periods for 2010, follow these steps:  

1. In Microsoft Dynamics GP 10.0, point to Setup on the Microsoft Dynamics GP menu, point 
to Company, and then click Fiscal Periods. In Microsoft Dynamics GP 9.0, point to Setup on 
the Tools menu, point to Company, and then click Fiscal Periods. 

2. 
In the Year field, type 2010, and then click Calculate. 
Note You may want to close all periods except period 1 to prevent users from posting to 
future periods. 

3. Click OK. 

(Optional:) Close fiscal periods for the payroll series for 2009 
You can use the Fiscal Periods Setup window to close all fiscal periods that are still open for the year. 
By closing fiscal periods, you prevent users from accidentally posting transactions to the wrong period or 
to the wrong year.  
 
Before you close a fiscal period, verify that you have posted all transactions for the period and for the 
year for all modules. To later post a transaction to a fiscal period that you have closed, you must first 
reopen the period in the Fiscal Periods Setup window. 
 
To close a fiscal period, follow these steps:  

1. In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point 
to Setup, point to Company, and then click Fiscal Periods. In Microsoft Dynamics GP 9.0, 
point to Setup on the Tools menu, point to Company, and then click Fiscal Periods. 

2. Click to select the Payroll check box for each Period that you close. 

Install the payroll tax update for 2010 
Note Do not install the payroll tax update for 2010 until the year-end file has been created for 2009. 
 
To install the payroll tax update for 2010, follow these steps:  

1. In Microsoft Dynamics GP 10.0, point to Maintenance on the Microsoft Dynamics GP 
menu, point to U.S. Payroll Updates, and then click Check for Tax Updates. In Microsoft 
Dynamics GP 9.0, point to Products and Services on the Help menu, and then click Check 
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for Payroll Tax Updates. 

2. In the Tax Update Method window, click Automatic, and then click Next. 

3. In the Authorization Number field, type your authorization number, and then click Log in. 

4. Click Finish. 

 

General Ledger 
 

1. Post the final adjusting entries in General Ledger. 
 
The adjusting entries include all the entries that correct errors that were made when transactions were 
recorded. The adjusting entries also include journal entries that are used to assign revenues or 
expenses to the period in which the revenues were earned or in which the expenses were incurred. 
 
If you must make any adjusting entries to allocate revenue, expenses, or depreciation to the year that 
you are closing, use the Transaction Entry window or the Quick Journal Entry window to make 
adjusting entries in General Ledger. 
 
If you have to track initial adjusting entries or post audit entries separate from other fiscal periods, 
auditing periods can be set up in General Ledger. This feature enables separate tracking of the 
adjusting entries that are made after the year is closed.  

Note If you are using closing periods and you reconcile, the transactions all move to the first period 
with the start date. 

To set up an adjusting period in General Ledger in Microsoft Dynamics GP, follow these steps. 
 
Note Historical periods cannot be changed.  

1. Take one of the following actions as appropriate:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, 
point to Setup, point to Company, and then click Fiscal Periods.  

• In Microsoft Dynamics GP 9.0 and in Microsoft Business Solutions – Great Plains 8.0, 
point to Setup on the Tools menu, point to Company, and then click Fiscal Periods. 

 

2. Set up each fiscal period. To do this, see the steps in the following example. 
 
Note This example assumes that the fiscal year starts on January 1 and ends on December 
31 and that the fiscal year has a 13th adjusting period.  
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a.  In the Year list, click a year. For example, click 2010.  

b.  In the First Day field, type a first day for the fiscal period. For example, type 
01/01/2010. 

c.  In the Last Day field, type a last day for the fiscal period. For example, type 
12/31/2010.  

d.  In the Number of Periods field, type the number of periods for the fiscal year. For 
example, type 13.  

e.  Click Calculate.  

f.  If it is necessary, adjust the start dates of the periods. In this example, type dates in the 
Date column beside the corresponding entry in the Period Name column as indicated in 
the following list:  
• Period 1: 01/01/2010 

• Period 2: 02/01/2010 

• Period 3: 03/01/2010 

• Period 4: 04/01/2010 

• Period 5: 05/01/2010 

• Period 6: 06/01/2010 

• Period 7: 07/01/2010 

• Period 8: 08/01/2010 

• Period 9: 09/01/2010 

• Period 10: 10/01/2010 

• Period 11: 11/01/2010 

• Period 12: 12/01/2010 

• Period 13: 12/31/2010 
 

 

3. Click OK. 

4. Take one of the following actions as appropriate:  

• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, 
point to Utilities, point to Financial, and then click Reconcile.  

• In Microsoft Dynamics GP 9.0 and in Microsoft Business Solutions – Great Plains 8.0, 
point to Utilities on the Tools menu, point to Financial, and then click Reconcile. 

 

5. Click to select the Year check box. 
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6. Click Reconcile. Microsoft Dynamics GP reconciles the account summary data to the account 
detail data for all general ledger accounts.  

 

2. Print an account list to verify the posting type of each account. 
 
The posting type determines whether an account is closed to the retained earnings account or whether 
an account brings a balance forward to the next fiscal year. If the account balance will be brought 
forward at the end of the year, the posting type must be set to Balance Sheet. If the account balance 
will be closed to a retained earnings account at the end of the year, the posting type must be set to 
Profit and Loss. Use the Account Maintenance window if you must change the posting type for an 
account.  
 
Follow these steps to print an account list:  

a.  On the Reports menu, point to Financial, and then click Account. 

b.  In the Reports list, select All Accounts, and then click New. 

c.  In the Option box, type all accounts. 

d.  Click to select the Inactive Accounts check box. 

e.  Click Destination to specify a report destination, and then click OK. 

f.  Click Print. 
 

3. Close the last period of the fiscal year. 
 
This step is optional. 
 
You can use the Fiscal Periods Setup window to close all fiscal periods that are still open for the year. 
This prevents transactions from being posted to the wrong period or to the wrong year. 
 
Notes  

• Make sure that you post all the transactions for the period and for the year for all modules before 
you close the fiscal periods. Later, if you have to post transactions to a fiscal period that you 
already closed, you must return to the Fiscal Periods Setup window to reopen the period. 

• If you use Microsoft FRx, keep one period in the most recent historical year open to prevent the 
following error message:  
FRX Print Engine Failed to Load the Company Calendar. 
For more information, click the following article number to view the article in the Microsoft 
Knowledge Base:  
874932 "Failed to Load Company Calendar" checklist for FRx  

 

4. Optional: Perform file maintenance on the Financial series group of modules. 
 
Run the check links procedure on the Financial series group of modules. 

https://mbs.microsoft.com/knowledgebase/KBDisplay.aspx?scid=kb;en-us;874932�
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5. Verify the settings in the General Ledger Setup window. 
 
If you want to keep historical records, you must click to select the Accounts check box and the 
Transactions check box in the Maintain History area of the General Ledger Setup window. The 
account history lets you print financial statements and calculated budgets from historical information. 
The transaction history lets you print detailed historical trial balances. The transaction history also lets 
you view the transaction details. If these check boxes are selected, both the account history and the 
transaction history are updated during the year-end closing routine. 

6. Make a backup. 
 
Make a backup of all company data, and then put the backup in safe permanent storage. The backup 
gives you a permanent record of the company's financial position at the end of the year. The backup 
can then be restored later if it is required. 

7. Print a final Detailed Trial Balance report. 
 
Use the Trial Balance Report window to print a year-end Detailed Trial Balance report.  
 
Note We recommend that you post all transactions for the period and for the year for all modules 
before you print the Detailed Trial Balance report. If you post additional transactions later, we 
recommend that you print a new Detailed Trial Balance report.  

8. Print the year-end financial statements.  
 
Print any year-end financial statements that are required. The most common financial statements 
include the following statements:  

• Balance Sheet 

• Profit and Loss Statement  

• Statement of Cash Flows 

• Statement of Retained Earnings 
 

9. Set up a new fiscal year. 
 
Before you can perform the year-end closing routine, you must set up a new fiscal year by using the 
Fiscal Periods Setup window. 

10. Close the fiscal year.  
 
To close the fiscal year, follow these steps:  
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a.  Use the appropriate step:  
• In Microsoft Dynamics GP 10.0, point to Tools on the Microsoft Dynamics GP menu, point 

to Routines, point to Financial, and then click Year-End Closing. 

• In Microsoft Dynamics GP 9.0, point to Routines on the Tools menu, point to Financial, 
and then click Year-End Closing 

 

b.  Specify an account in the Retained Earnings Account box. 
 
The account that you specify in the Retained Earnings Account box is the account to which the 
year's profit and loss accounts are closed. The default account is the account that you specified in 
the General Ledger Setup window.  
 
All current-year earnings or current-year losses are transferred to the account that you specify in 
the Retained Earnings Account box. If you want to distribute the retained earnings for the year 
to more than one account, you can specify an allocation account to distribute the retained 
earnings amount to the appropriate accounts. For example, you could set up an allocation account 
to divide the earnings between several departments in the business. 
 
Or, you could transfer the year's profit or loss to accounts that contain a specific account 
segment. This process is known as closing to a divisional retained earnings account. For more 
information, click the following article number to view the article in the Microsoft Knowledge Base:  
850615 How to use divisional retained earnings accounts in General Ledger in Microsoft Dynamics 
GP  
 

c.  Specify the number that you want to use as the first journal entry number for the next fiscal year 
in the Starting Journal Entry box. 
 
You can accept the default number. The default number is one more than the highest journal 
entry number that is posted for the current year. Or, you can specify a new number. The journal 
entry number that you specify is used as the journal entry number for the Year-End Closing 
report. 

d.  To start the routine, click Close Year. 
 
Important Click Close Year one time. If you click more than one time, you will close more than 
one year during the process. Also, if the progress window appears to stop at 50 percent, do not 
restart the routine. As long as the hard disk is processing, let the process continue. 

If you are maintaining the account history, the year-end closing routine transfers all current-year 
information for each account in the chart of accounts to the account history. If you are maintaining the 
transaction history, the year-end closing routine also transfers all current-year information for each 
account in the chart of accounts to the transaction history. The process then prepares the accounting 
system for a new fiscal year. In addition to transferring current-year figures to the transaction history 
and to the account history, the year-end closing routine does the following:  

• The year-end closing routine reconciles and summarizes the general ledger balances that 
accumulated throughout the year. 

• The year-end closing routine removes accounts that are marked as inactive if the accounts match 

https://mbs.microsoft.com/knowledgebase/KBDisplay.aspx?scid=kb;en-us;850615�
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the criteria for deleting a posting account. Inactive accounts that have been set up as budget 
accounts can also be deleted if they have no activity for the year. These accounts can be deleted 
even if budget amounts from past years are associated with these accounts. 

• The year-end closing routine moves all profit and loss account balances to the retained earnings 
account. 

• The year-end closing routine summarizes balance sheet accounts and brings the balances forward 
as the beginning balances of the account in the new fiscal year. 

• The year-end closing routine prints the Year-End Closing report. 

When the year-end closing routine is complete, the Year-End Closing report is printed. This report lists 
the accounts that were closed and the transactions that were created to close those accounts. The 
Year-End Closing report is part of the audit trail. Save this report for the company's permanent 
records. The Year-End Closing report cannot be reprinted. 

11. Close all the fiscal periods for all the series. 
 
This step is optional. 
 
After you complete the closing procedures for all the modules, use the Fiscal Periods Setup window to 
mark all the periods for all the series as closed. We recommend that you do this to prevent 
transactions from being posted from any module to any period that you closed. After a period is 
marked as closed, transactions cannot be posted to the period unless you reopen the period. Later, if 
you must post a transaction to a closed period, return to the Fiscal Periods Setup window to reopen 
the period. 

12. Adjust the budget figures for the new year, and then print the financial statements. 
 
Adjust the budget figures by using one of the following windows:  

• Excel-Based Budgeting 

• Budget Maintenance 

• Single-Account Budget Maintenance 

Print the "Profit and Loss" statement to verify that profit and loss accounts were closed to the retained 
earnings account. Print the balance sheet to verify that the balance sheet accounts indicate that the 
balances were brought forward. 
 
If you are using Advanced Financial Analysis to print the financial statements, you must update the 
report layout to reflect the current fiscal year. To do this, follow these steps:  

a.  On the Reports menu, point to Financial, and then click Advanced Financial. 

b.  In the Reports list, select the financial statement, click Open, and then click Layout. 

c.  Double-click each column button to verify the Column Definition for the column. For example, 
double-click the C1 button or the C2 button. 
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d.  If the column type is set to Period Range, to Year-to-Date, or to Variable Year-to-Date, 
select the current fiscal year in the Year list, and then click OK. 

e.  Repeat steps 13a through 13d for each column of each report. 
 

13. Make a backup. 
 
Make a backup of all the company data, and then put the backup in safe permanent storage. The 
backup gives you a permanent record of the company's financial position at the start of the new year. 
This backup can be restored later if it is required. 
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